Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Upgraded Axiom 12s to v3.3.170. Lost my 24" HD Digital Radar
02-11-18, 03:36 PM (This post was last modified: 02-13-18 02:52 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Upgraded Axiom 12s to v3.3.170. Lost my 24" HD Digital Radar
I just updated my 3 Axiom 12" displays to Lighthouse V3.3.170. The system no longer detects my 24" HD Digital Radar.

#1) What's going on and is this a known issue?

#2) How can I down-rev my Lighthouse version to get my Radar back ASAP while this is being fixed?

-tony
Find all posts by this user
Quote this message in a reply
02-13-18, 02:51 PM (This post was last modified: 02-13-18 02:52 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA] Upgraded Axiom 12s to v3.3.170. Lost my 24" HD Digital Radar
Welcome to the Raymarine Forum Tony,

Upon receiving your report, I have tested my Axiom MFD (v3.3.170) with a RD424HD and found no issues in having it support the MFD's radar features. Please click here to view a FAQ addressing recommendations to troubleshoot this issue. Should it appear that the radome has suffered a failure, then it would be recommended that before sending it to the Repair Center, that the MFD's waypoint, route, track, data, etc. be backed up, that a Factory Reset be commanded via the Data Master MFD, that the circuit supplying power to the radome be switched OFF and then ON again immediately prior to running the MFD's Radar application.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)