Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] units cannot be changed to "knots"
03-07-18, 06:04 AM (This post was last modified: 03-07-18 03:48 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] units cannot be changed to "knots"
This is a new installation of Axiom Pro MFD and SeaTalk-Seatalkng converter and Quantum Radar in place of E120 and old radar set. The converter is powered from the seatalk spur containing my old pilot, speed, depth, wind.
There is a glitch: I cannot set the speed units on the MFD to "knots" with the seatalk network energized. I can see the pull-out menu with "knots, MPH, KPH" and can click the "knots" but it doesn't change the units to knots, but rather immediately returns to "MPH."
But if I turn off the seatalk network power by switching off the spur containing my old pilot, depth, speed, and wind instruments, then I can set units to knots and it will stay in knots even when I then turn on the seatalk spur.
If I turn off the MFD and power it back up with the seatalk spur off, it stays in knots, but if I power them back up in the opposite order, seatalk and then MFD, it switches to MPH again.
Can this glitch be fixed by altering the power supply to the converter or other hardware change?
Find all posts by this user
Quote this message in a reply
03-07-18, 04:00 PM
Post: #2
RE: [CA] units cannot be changed to "knots"
Welcome to the Raymarine Forum doublewide,

I would recommend that you try configuring the speed units within the instrument, as the MFD may then slave to the master for speed. Should this not correct the reported behavior, then please respond with the models of instruments and autopilot installed onboard. Please additionally specify the version of software which is presently installed within the SeaTalk to SeaTalkng Converter.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)