MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
[CA11] RS150 STNG connection failure

Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] RS150 STNG connection failure
06-04-18, 04:52 PM (This post was last modified: 06-06-18 10:32 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] RS150 STNG connection failure
Having trouble with a RS150 on the STNG 5 way connector under cockpit. Two red blinks every four or five seconds. Documentation suggests network issue. I thought it was the cable, so got another, but still no connection (two red lines in attachment, original cable inside radar mounting pole, second direct run as boat is hauled, mast unstepped). Then tried new cable to an open port on 5-way at Nav Station and it worked (green line, shows up as GPS source on Axioms) . Then tried old cable to 5-way in pedestal pod and it worked again (green line, left), then connected P70 to 5-way under cockpit expecting connection to fail and to confirm that there was something wrong with the 5-way under the cockpit, BUT it worked (crossed green lines, left).

Will be trying a new 5-way, but doubt that will solve the issue. Anyone see any issues with this configuration?

Tried re-configuring slightly today with the RS150 connected to a T or a five-way connector near the middle of the backbone. It is not seen by the Axioms on the either end of the backbone, but is seen when connected to a five-way connector or st1-stng converter port (yes white, NOT yellow) at the end of the backbone.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
[CA11] RS150 STNG connection failure - edwardkern - 06-04-18 04:52 PM

Forum Jump:

User(s) browsing this thread: 1 Guest(s)