The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.4.30 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] ST60+ Displaying HDG in Magnetic but COG in True
06-25-18, 10:50 AM (This post was last modified: 06-29-18 10:37 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] ST60+ Displaying HDG in Magnetic but COG in True
My system consists of a C90W MFD, SPX-10 course computer, RayStar 130 GPS Receiver, ST6002 SmartPilot Controller, ST60 speed-depth-wind instruments, and a couple of ST60+ Graphic Displays.

The annoyance is that the ST60+ in the cockpit, most often set to show both heading and COG, displays heading in magnetic (preferred) and COG in true (unwanted) when the MFD is off (most of the time). The ST60+ displays both heading and COG in magnetic (good) when the MFD is on. Is this because the 130 can only give COG in true and the only source of variation information is in the MFD?

Is there any way that the ST6002 or SPX-10 can "translate" COG in true to COG in magnetic for display on the ST60+? Any other way to see both heading and COG in magnetic with the MFD off, which minimizes power draw while helpfully making obvious the difference between heading and COG?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA11] ST60+ Displaying HDG in Magnetic but COG in True - kevin.coffey - 06-25-18 10:50 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)