Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom Pro - Wpt & Rte import issue
07-06-18, 06:56 PM (This post was last modified: 07-19-18 09:27 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom Pro - Wpt & Rte import issue
This is a follow up to a conversation with Chuck earlier today. I have a new retrofit/install of a Axiom Pro and many waypoints and routes to import.

The routes and waypoints were created with TimeZero Professional. In this attempt, 870 waypoints and 86 routes were imported - edited to conform to the RM naming requirements.

Once imported, RM reports 1986 waypoints - the listed waypoints look reasonable, however, the waypoints listed for each route plan have all been renamed with names like d4818db70002a1bd - each one unique and in a sequence (I think).

Also, the comments for the waypoints did not import.

As requested, the import file is attached.
Find all posts by this user
Quote this message in a reply
07-19-18, 09:32 AM
Post: #2
RE: [CA11] Axiom Pro - Wpt & Rte import issue
Welcome to the Raymarine Forum J Howarth,

Please accept our apologies for the delay in responding to this thread ... we're still addressing the backlog which occurred during my absence last week. Regarding the issue, I was able to duplicate the problem when using route data which had been produced by Raymarine's Voyage Planner software as well. A problem report has been logged to address this problem within a future LightHouse 3 software update. Within the problem report, it was stated that these symptoms are not found with GPX file containing routes which have been imported into LightHouse II software. It is suspected that this problem was only recently introduced within LightHouse 3 software, as we had not heard similar reports until recently.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)