Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] C140W charts do not show water depths
07-20-18, 09:44 AM (This post was last modified: 07-25-18 01:51 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] C140W charts do not show water depths
My C140W MFD with or without Navionics chart card does not display water depths. Same card in my E120 Classic displays lots of data. What might the problem be? All other functions seem normal.
Find all posts by this user
Quote this message in a reply
07-25-18, 01:56 PM
Post: #2
RE: [CA11] C140W charts do not show water depths
Welcome to the Raymarine Forum mistertj,

It is recommended that you verify that the Chart application's page's Declutter feature (PRESENTATION->DECLUTTER) has been configured to OFF. Should the problem persist thereafter, then it would be recommended that a Factory Reset operation be performed to correct this behavior.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-25-18, 05:22 PM (This post was last modified: 07-26-18 07:44 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] C140W charts do not show water depths
Hi Chuck - Success! I did the declutter off and that brought back too much data so I did the reset. All fixed...thank you.
Find all posts by this user
Quote this message in a reply
07-26-18, 07:43 AM
Post: #4
RE: [CA11] C140W charts do not show water depths
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)