Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG] Axiom 9 - 3D problem
08-07-18, 11:49 AM (This post was last modified: 09-06-18 05:38 AM by Derek - Raymarine - Moderator.)
Post: #1
[DG] Axiom 9 - 3D problem
Hello,

I was trying the 3D feature of the Axiom 9 but I'm having difficulties, when I put it on the scan doesn't go to the back of the "axiom boat", it goes like sideways and it doesnt scan it properly, next you will find a video:

https://www.youtube.com/watch?v=cE89t4ZHjB4

Please what are your thoughts of this issue,

Regards,
EM
Find all posts by this user
Quote this message in a reply
09-06-18, 05:53 AM
Post: #2
RE: [DG] Axiom 9 - 3D problem
Hi morfez

Thankyou for your enquiry,

Do you have any compass heading in the system from an autopilot for example?

First thing to do is to access the RealVision 3D app screen on the AXIOM and select the 3 cogwheels to access setup menus. YOu will find a SONAR RESET option, please select this, then you will need to recalibrate the AHRS sensor in the Realvision transducer. This can be done by simply motoring the boat at more than 3.5kts in a circle, taking about 5 minutes to turn through 360 degrees. This should cure the problem.

It is possible there is a large steel mass or source of deviation inside the boat near the transducer and maybe this is affecting the transducer? please check this too.

You could also try to turn off the AHRS sensor in the sonar set up menu and check what effect this has too.

Thanks
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)