Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG] [DG] Instruments and E90 MFD not sharing data and ST6001 SeaTalk Fail
08-17-18, 02:36 PM (This post was last modified: 08-20-18 09:51 AM by Derek - Raymarine - Moderator.)
Post: #1
[DG] Instruments and E90 MFD not sharing data and ST6001 SeaTalk Fail
Hi All,
I have been working this problem for over a week and need your help. I first noticed issues with instruments with a message Seatalk Fail on my ST6001.

About the same time as a SeaTalk failure with my ST6001, I also noticed a problem with data sharing between my ST60 instruments and between the autopilot and E90’s. Each instrument is functioning on its own, but some if not all data does not seem to be shared between other nodes on the SeaTalk1 bus.

I am looking for any assistance on how to proceed. So far, I have checked all the connections.

I replaced the ST6001 with a new P70S and the autopilot control now works and is commissioned.

Here is my setup: (see attached diagram)
E80 MFD at the helm
E80 MFD at the chart table
SeaTalk HS network switch for each E80
ST60 Tridata for depth and speed
ST60 Wind
Raymarine SeaTalk auxiliary Junction box

S3 Smartpilot Course Computer
P70S Autopilot Control Head (new)

The conditions I have observed are:
On the ST60 Wind Instrument, there is No True wind speed indication - only reading dashed lines. Apparent wind speed is OK. Wind Direction is OK for apparent

ST60 Tridata – Depth and speed display fine.

On the E90 there is No wind vector available at the E90. The E90 also is not reading the ST60 alarms (example: low depth alarm). I can no longer acknowledge a depth alarm from the E90. I can, however, set a Goto waypoint on the E90 and track this on the P70S.

On the new P70S there is no reading of the depth.

I also have 12 volts from red to shield
There are about 11 volts on the yellow to shield measured using an accurate volt meter.


Attached File(s)
.pdf  Seatalk Diagram.pdf (Size: 419.53 KB / Downloads: 148)
Find all posts by this user
Quote this message in a reply
08-20-18, 10:02 AM
Post: #2
RE: [DG] Instruments and E90 MFD not sharing data and ST6001 SeaTalk Fail
Hi PDReynolds

Thankyou for your enquiry.

SEATALK FAIL is identifying that somewhere in your network you have a short between SeaTalk and 12v or SeaTalk and Ground. there should generally be somewhere around 5v between yellow and screen/ Shield.

Starting with the p70, that appears to be working fine which also indicates the pilot computer is good too. So the issue is on the rest of the SeaTalk network.

Try isolating blocks of the Seatalk instruments, as soon as the displays start to share data, then you know the SeaTalk bus is up and running again.

Another simple test for SeaTalk is to turn the lights ON, on one of the displays, if the lights come ON , on all the others, the SeaTalk network is OK, of only some of the lights come ON, then it gives you a clue where the issue is. It will either be a faulty instrument, or a damaged/ defective cable or connector, once the fault is removed, the network will recover and no damage will have been done.

regards
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)