Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] Radar Disconnect after 6 hours
08-21-18, 11:29 AM (This post was last modified: 08-21-18 12:57 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Radar Disconnect after 6 hours
I was sailing last week, 2 days I had to use the radar for an extended period due to heavy fog.

- I lost Radar 2 times, somewhere around the 6 hours mark. Is this normal? Can I configure this somewhere?

- There was no alert message for this while on the Chart view, so I was assuming that there was nothing in front of me. But in reality the radar was off. Can I add this alert?

Thanks for the advice.
-JP
Find all posts by this user
Quote this message in a reply
08-21-18, 12:59 PM
Post: #2
RE: [CA11] Radar Disconnect after 6 hours
Welcome to the Raymarine Forum JP,

What model of MFD and radar transducer does your question address? Is the equipment installed on a powerboat or a sailboat?
Visit this user's website Find all posts by this user
Quote this message in a reply
08-28-18, 04:22 PM (This post was last modified: 08-29-18 09:43 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Radar Disconnect after 6 hours
Axiom PRO 9
Quantum Radar - WIFI
Installed on a Sailboat, but this situation happened while motoring. So not due to low voltage.
Find all posts by this user
Quote this message in a reply
08-29-18, 10:09 AM
Post: #4
RE: [CA11] Radar Disconnect after 6 hours
JP,

To rule out any possibility that the problem may be resulting from insufficient power, it is recommended that the vessel be connected to shore power, that the vessel's batteries be charged to a fully charged state, and that while still connected to shore power, that the system be tested again. Should the problem be duplicated when operated in the manner specified, then it would be recommended that the radome be sent to Raymarine’s Product Repair Center to be bench checked / serviced.

Please additionally indicate whether the previously painted radar image remained on the Chart application's screen, or was is removed from the screen when the radar disconnected?
Visit this user's website Find all posts by this user
Quote this message in a reply
08-29-18, 10:30 AM
Post: #5
RE: [CA11] Radar Disconnect after 6 hours
Replicate:
I will do a full day test while connected to shore power as soon as I can.

"painted radar image remained on the Chart application's screen":
No, it disappeared and when I went to the Radar screen, the radar was completely off, I clicked on Turn Radar ON, but did not work. Had to Reboot all the system by cutting the electricity.
Find all posts by this user
Quote this message in a reply
08-29-18, 10:43 AM
Post: #6
RE: [CA11] Radar Disconnect after 6 hours
Thanks for the additional information.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)