Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] S100 does not beep
08-29-18, 01:34 AM (This post was last modified: 08-29-18 02:06 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] S100 does not beep
Just bought a new S100 Controller for my C-80. Previous one failed.
The new one does not beep when you push the buttons, especially unpleasant during course changes. My old one did. It is a nice confirmation that the course changed registered so you do not have to look at the auto pilot on the dash.
How can I configure to make it beep, like the last one I had?
Software version for my C-80 is 5.16.

Thank you,

Chas McKeown
Find all posts by this user
Quote this message in a reply
08-29-18, 02:10 PM
Post: #2
RE: [CA11] S100 does not beep
Welcome to the Raymarine Forum Chas,

As the S100 does not include a setting which is designed to configure the key beep ON/OFF, it would unfortunately appear that the S100 which you have recently purchased has suffered a failure of this feature. If purchased within the last thirty days, it would be recommended that the S100 be replaced the dealer from whom it was purchased. If purchased more than thirty days ago, then it would be recommended that the S100 be sent to Raymarine’s Product Repair Center to be bench checked / serviced. In the case of the latter, the base station need not be sent along with the remote control.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)