Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] ST 5000+ autopilot issues
08-29-18, 10:28 PM (This post was last modified: 08-30-18 11:55 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] ST 5000+ autopilot issues
The autopilot on my flybridge trawler has been steering the vessel in slow ~30° S-curves to port and then to starboard when placed in "auto" mode. The vessel will maintain the average magnetic heading while slowly steering the vessel in S-curves over the course.
I followed the "Operating Sense" instructions in the manual at dockside:
Press AUTO
Press the "+10 key"
The rudder turned. I then pressed the "-10 key" and the rudder started to move but almost immediately stopped after a clicking/grinding sound occurred. The result is that the steering wheel will only turn counterclockwise now even with all electronics turned off. The autopilot operates a hydraulic pump. Both wheels will turn counterclockwise but not clockwise.
I would appreciate any advice about what should be done to solve these issues.
Thanks.
Find all posts by this user
Quote this message in a reply
08-30-18, 11:54 AM (This post was last modified: 08-30-18 11:55 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] ST 5000+ autopilot issues
Welcome to the Raymarine Forum dle44rain,

The reported symptom sounds may be indicative of a problem with the hydraulic system's check valves. In such cases, it would be recommended that a Certified Raymarine Installer or other technician qualified in servicing hydraulic steering systems be contacted to inspect the steering system, particularly its check valves.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)