Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] Speed Response Rate
10-16-18, 06:16 AM (This post was last modified: 10-16-18 12:53 PM by Chuck - Raymarine - Moderator.)
Post: #1
[TG11] Speed Response Rate
After having removed several ST60’s and installed 2 x Axiom 7’s and an ST70 which interface to my existing transducers via an ITC5 I am having issues with trying to adjust the speed response rate for STW on the Axiom’s. I can adjust the response rate on the ST70 display just fine, but the Axioms remain updating much too quickly for a racing yacht which is a problem as these are my primary display – the ST70 is mainly only in the system as a calibration tool. I cannot seem to locate how to change the Axiom speed response rate.
Find all posts by this user
Quote this message in a reply
10-17-18, 05:26 PM
Post: #2
RE: [TG11] Speed Response Rate
Hello Andrew,

At present the STW response isn't configurable. We have logged similar requests before and have a development item in the pipeline to add dampening to Dashboard data, though at this stage I don't know when that will enter our software. I will add your feedback to the open item.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)