Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] Tm275LHW
10-20-18, 03:33 AM (This post was last modified: 10-22-18 03:15 PM by Chuck - Raymarine - Moderator.)
Post: #1
[TG11] Tm275LHW
Hi all

So today I have installed a TM 275lhw transducer via a Airmar transducer junction box as my supplier supplied me with the wrong transducer plug. I have installed it as per the diagram and have checked all my connectons at the plug with a multimeter and all ports are correct. When I go to my settings and look to select a transducer my 275lhw doesn’t appear. Anyone got any suggestions on why this is the case!
Kind Regards
Terry
Find all posts by this user
Quote this message in a reply
10-22-18, 10:27 PM (This post was last modified: 10-22-18 10:32 PM by Tom - Raymarine - Moderator.)
Post: #2
RE: [TG11] Tm275LHW
Hello Terry,

We strongly discourage joining transducer cables because:
  • There are high voltages (can be well over 1000Vp-p) on the signal cables
  • The received signal levels are very low (millivolts to microvolts) and it's easy to lose signal through an imperfect connection
  • A break in the cable shielding is a place for noise to get into the system and spoil the performance

I would generally recommend taking this up with the supplier and requesting a correct Raymarine transducer (part A80318), however, if the transducer is already installed and there's no option, then the problem will be in one of two places, the digital Transducer ID (XID) communications through which the transducer identifies itself to the display, and the Sense resistor which is confirmation of the transducer connection and power handling. Both need to be valid in order for the sounder to ping. The lack of transducer name in the menu suggests to me that the problem is the XID in your case.


==========================
WARNING: before I start with the troubleshooting info, I need to warn you that the sounder can ping at dangerous high voltages (well over 1,000V) so do not attempt to make any connections, disconnections or measurements when the transducer is connected to the display. Power down the system, make the connections, then re-power with the lid of the junction box refitted.
==========================


You can see the wiring diagram for a Raymarine TM265LH (same as a TM275LH-W) at http://airmartechnology.com/uploads/wiri...1_1089.pdf. As you can see, the XID is between the orange and brown wires (on our cable, I don't know whether it's the same on the transducer you've been supplied), whilst the Sense resistance is between violet and brown. You need to make sure that you have a connection between your transducer's Sense and XID lines on the relevant pins (8, 9, 11) on the Raymarine sounder's connector.
You can test the transducer's Sense line by looking for the 3kOhm resistance between pins 8 and 11, but it's not easy to check the XID. The display should power the XID at ~5V (between 9 and 11) but you'd need an oscilloscope to check for valid communications.

Be very careful not to connect any of the transducer signal lines (blue, blue/white, black, black/white) to any of these because the high voltages there will destroy the transducer's (and probably the sounder's) XID circuit. This is not repairable.

As I say, my strong recommendation is not to do this but to return and exchange the transducer for the correct Raymarine part: even if you get this spliced transducer working, the performance may be poor because of the join.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)