Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG] [TG11] Radar
12-25-18, 09:56 PM (This post was last modified: 12-26-18 11:14 AM by Chuck - Raymarine - Moderator.)
Post: #1
[TG11] Radar
Suddenly my Raymarine 48" Color Radar is not picking up significant boats, even at close quarters, often the image is spread around the radius ring, with AIS targets the AIS target and the image from the same vessel are separated.
I have checked and cleaned all contacts in the circuit, and checked the power supply. All seems ok. What should I look for?
Find all posts by this user
Quote this message in a reply
01-08-19, 05:38 PM
Post: #2
RE: [TG11] Radar
Hello Murtaig,

Sorry for the delay in replying.

It would be good if you could attach a couple of images of the radar view so we have a clearer picture of what you're seeing, but the targets being stretched around the radar display sounds like the kind of thing we had a problem with the azimuth alignment pulses that the radar uses to orient the radar signal data in the right part of the sweep. If this were the case, this would be an internal problem within the radar scanner. You can get targets stretched in azimuth for other reasons though, which is why the pictures would be good.

When the radar's failing to pick up close targets - is the radar in Auto Gain, Auto Tune, in an appropriate gain mode (e.g. harbour) and with Sea Clutter set to Auto or zero?
Is it picking up normal targets at longer ranges? If so, I'd say that you're probably on the wrong mode (e.g. Offshore when in sheltered waters) or have too high a Sea Clutter setting, so that close-in targets are being supressed. Sea Clutter selectively de-emphasises close-in targets on the assumption that much of this is clutter, and on the Coastal and Offshore presets particularly then this effect is strong. You shouldn't use Coastal or Offshore when in sheltered waters.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)