Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] GS125, VHF RAY260 AIS not working
06-27-19, 09:50 AM (This post was last modified: 07-02-19 10:23 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] GS125, VHF RAY260 AIS not working
good Morning ,

I have a GS125, I recently upgraded the software to the latest LH3 I have a RAY260 VHF radio conected to the network via sea talk. I cant see any of the targets on the chart plotter, Is there anything that i should be looking? I looked in the menu of the vhf and make sure the unit is conected via nma200
Find all posts by this user
Quote this message in a reply
07-02-19, 11:05 AM
Post: #2
RE: [CA11] GS125, VHF RAY260 AIS not working
Welcome to the Raymarine Forum Eddie,

Per our phone conversation, it recommended that you ensure that Ray260's AIS feature has been enabled:

Switching the AIS function on and off
The AIS function on the Ray260 AIS and Ray260E AIS can be switched on or off.
From the main menu:
1. Select CONNECTION.
2. Select AIS.
3. Select ON or OFF as required.

Additionally, with the built-in AIS receiver switched on AIS information can be sent to a connected Raymarine multifunction display using either the NMEA 0183 or SeaTalkng connections.

Note: If using the built-in AIS receiver and outputting over NMEA 0183, ensure that the baud rate is set to high speed: Menu > Connection > Interface > NMEA 0183 > HIGH
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)