Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] How can I tell if my GA150 is working properly?
06-28-19, 02:25 PM (This post was last modified: 07-03-19 03:31 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] How can I tell if my GA150 is working properly?
I have an Axiom Pro 12 that I'm playing with at home prior to installing on my boat. I've never gotten a GPS fix from my home office, but when I plugged in a GA150 I did indeed get a location. But the Data Sources for GPS only has "Internal GPS". I THINK the GA150 is working - is there anywhere in the Lighthouse UI to see that?

Lulu: 36' Little Harbor WhisperJet
Raymarine: Axiom 12 RV, RV200, Axiom 12 Pro, Evo 1/ACU 150/P70RS, Quantum Q24C, HS5
---previous----
Refugio: 44' trawler
Raymarine: ACU-400, EV-1, P70R, a78, M81105 RFU, ST60 RAI, E22158 ST-STNG
NMEA 2000: Garmin 740S & GMR18 HD, Airmar WS-200WX, Actisense NGT-1
Find all posts by this user
Quote this message in a reply
07-03-19, 05:30 AM
Post: #2
RE: [LW11] How can I tell if my GA150 is working properly?
Dear Keith Pleas,

Thank you for your post.

The GA150 is a passive antenna that is connected via a coaxial cable to the Axiom Pro, this does not send a data signal to the plotter to enable you to view it within the Lighthouse software.

The GA150 is using the internal GPS - it is antenna to extend the internal GPS, therefore it is the internal GPS you should be viewing.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
07-03-19, 08:39 AM
Post: #3
RE: [LW11] How can I tell if my GA150 is working properly?
Thank you Louise - have a great day.

Lulu: 36' Little Harbor WhisperJet
Raymarine: Axiom 12 RV, RV200, Axiom 12 Pro, Evo 1/ACU 150/P70RS, Quantum Q24C, HS5
---previous----
Refugio: 44' trawler
Raymarine: ACU-400, EV-1, P70R, a78, M81105 RFU, ST60 RAI, E22158 ST-STNG
NMEA 2000: Garmin 740S & GMR18 HD, Airmar WS-200WX, Actisense NGT-1
Find all posts by this user
Quote this message in a reply
07-03-19, 09:53 AM
Post: #4
RE: [LW11] How can I tell if my GA150 is working properly?
You are welcome.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)