Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Direction Issue after v17 Upgrade
05-22-16, 08:17 PM
Post: #1
Direction Issue after v17 Upgrade
After the v17 upgrade the p70r and Evo autopilot started to do something weird. When the waypoint changes and the alert pop-ups, the p70r briefly shows the wrong direction and then quickly changes to the correct direction. I took a video to show this behavior. You can view it here:

https://youtu.be/19bNS2bGQ18
Find all posts by this user
Quote this message in a reply
05-25-16, 01:23 PM (This post was last modified: 05-25-16 01:41 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Direction Issue after v17 Upgrade
Welcome to the Raymarine Forum jeokeefe,

The incorrectly flashed directional information appears to be an error and will be logged accordingly to seek correction within a future Evolution autopilot software update. To support logging the problem, please respond with the model of EV sensor core and ACU which have been installed onboard the vessel.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-25-16, 06:29 PM
Post: #3
RE: Direction Issue after v17 Upgrade
The equipment came standard on a new Prestige Yacht, I do not know the ACU version the sensor is below.

EVOLUTION EV2 SENSOR CORE
Product Number: E70097
Find all posts by this user
Quote this message in a reply
05-26-16, 09:18 AM
Post: #4
RE: Direction Issue after v17 Upgrade
jeokeefe,

Thanks for the requested additional information.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)