Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RD424 operational issue
05-25-16, 01:37 PM
Post: #1
RD424 operational issue
Hello,
Writing in regards to a RD424 4KW 24" radome coupled to an E80 MFD. The owner has reported intermittent issues which have now manifested in two ways.

Firstly, "No Data Source" is intermittent.

Secondly, when in TX, the inner three rings display no targets, regardless of range. When compared to similar radar set-ups (E120 with analog dome, e.g.) at adjacent vessels, there is a vastly different picture.

Recommendations would be greatly appreciated.
Find all posts by this user
Quote this message in a reply
05-25-16, 03:44 PM (This post was last modified: 05-25-16 03:45 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: RD424 operational issue
Welcome to the Raymarine Forum bdahlmann,

In order to rule out any possibility that the problem may be resulting from insufficient power, it is recommended that the vessel be connected to shore power, that its batteries be permitted to fully charge, and then while still connected to shore power, that the radome be tested again with its settings configured to the AUTO and Harbor mode. Should the problem persist when so tested, then it would appear that the radome is suffering from an internal component failure. Unfortunately, Raymarine's Product Repair Center can no longer service radomes and open array pedestals featuring analog video interfaces such as the RD424, necessitating that the radome be replaced. Fortunately, the E-Series Classic MFDs (operating with the final E-Series Classic MFD software update) are also compatible with HD Digital Radomes such as the RD418HD and RD424HD. Replacement of the radome will also require replacement of the radar cable with a Digital Radar Cable.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)