The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.4.30 (Linux)
File Line Function
/showthread.php 802 errorHandler->error

Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG] [TG11] lost IP cameras after axiom LH3 3.10 sw update
08-07-19, 09:00 PM (This post was last modified: 08-19-19 02:06 PM by Chuck - Raymarine - Moderator.)
Post: #1
[TG11] lost IP cameras after axiom LH3 3.10 sw update
Axiom MFDs (2) with LH3
cameras and MFD connected via raynet switches
3 IP cameras have worked fine with ALL axiom sw versions from launch untill upgrade this month to V3.10.42 (latest)
No changes were previously required after prev sw upgrade (cameras continued to appear and work as normal)

Cameras are 3rd party IP (“dahua”), all settings per the IP camera FAQ on this forum.
worked fine untill after upgrade to latest 3.10.

Using PC, can find cameras IP address and view them on the “axiom ethernet lan”
cameras are being allocated (as expected) IP address by axiom
(10.22.1.[censored] 10.22.2.[censored] 10.22.3.[censored])
Can view cameras OK using PC browser.
Settings checked and reconfirmed (eg 1080P resolution, ONVIF authentication = OFF , DHCP dynamic )
have tried multiple reboot of MFDs (2)

The LH3 sw update log/details - does NOT mention any changes relevant to

Camera application says “camera not yet available”
all 3 cameras exhibit same
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
[TG11] lost IP cameras after axiom LH3 3.10 sw update - sunnycoastgreg - 08-07-19 09:00 PM

Forum Jump:

User(s) browsing this thread: 1 Guest(s)