Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] ST7001 autopilot controller not talking to S1 (Type 300) computer
10-19-19, 02:03 PM (This post was last modified: 10-21-19 03:17 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] ST7001 autopilot controller not talking to S1 (Type 300) computer
When first powered up, controller displays, (for approx 4 seconds), No Pilot. After 4 seconds Seatalk Failure message appears. If I disconnect the yellow (seatalk) wire at the computer the No Pilot message stays on. Only controller and computer are linked... all other instruments isolated. Does this mean computer is no good?
Find all posts by this user
Quote this message in a reply
10-21-19, 03:26 PM
Post: #2
RE: [CA11] ST7001 autopilot controller not talking to S1 (Type 300) computer
Welcome to the Raymarine Forum m095354,

The reported communications failure may be rooted within the SeaTalk communications circuitry of the control head, course computer, or both. This problem is generally fault isolated by interfacing each of these items one by one to working SeaTalk bus to then determine whether communications within the SeaTalk bus ceases or continues. Should the fault be isolated to the autopilot control head, then there is a possibility (depending upon the model of autopilot course computer which has been installed onboard) that it may be replaced with a p70/p70R autopilot control head. What other devices having a SeaTalk communications interface are installed onboard?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)