Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] No AIS
11-20-19, 09:56 AM (This post was last modified: 11-20-19 01:09 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] No AIS
My e127 has stopped seeing my AIS and I get a "No AIS" message at the bottom of the display.
The AIS 650 is sending a signal to my lap top via the usb cable and I am seeing targets on my lap top using Coastal Explorer software.

I have re set the MFD and still no AIS.
I have also tried a new interface cable between the AIS 650 and the backbone.

Any thoughts would be appreciated.
Find all posts by this user
Quote this message in a reply
11-20-19, 01:23 PM
Post: #2
RE: [CA11] No AIS
Welcome to the Raymarine Forum captedl99,

Please click here to view a FAQ addressing this subject. The AIS650 should not be simultaneously powered be the vessel and connected via USB to a PC which is in turn being powered by an AC/DC power supply. Failure to heed this recommendation may result in a ground loop which may result in communications issues and/or damage to the AIS650 and/or PC. Should the MFD's diagnostics feature detect other devices with have been interfaced to the system's powered and properly terminated SeaTalkng/NMEA 2000 backbone, then it would appear that the AIS650's SeaTalkng/NMEA 2000 communications interface has suffered a failure, necessitating that it be sent to Raymarine’s Product Repair Center to be bench checked / serviced. Alternatively, you may want to consider disconnecting the AIS650 from the SeaTalkng/NMEA 2000 backbone and instead interface the 38400 BAUD leads NMEA 0183 of the AIS650 to the NMEA 0183 Port 1 leads of the e127 MFD's Power/NMEA 0183/Video Input Cable.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)