Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] a78 not recognizing cpt-s thru hull
06-26-18, 12:58 PM (This post was last modified: 06-27-18 02:07 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] a78 not recognizing cpt-s thru hull
I have an a78, with touch screen but no wi-fi, so not the latest one. Its software is 14.36 version, so software is an older version.

I just bought the unit new this past Spring.

I think the old software is causing the problems below. I got answers by studying the forum responses, but want to verify what to do.

Two problems:

1. I bought the CPT-S bronze thru-hull transducer. But the a78 won't recognize it. It says there is no transducer connected.

2. It came with a Lighthouse U.S. coastal cartography card. But the unit does not seem to read the card correctly. I get a dark screen that is unreadable when I insert the card and use setup to tell it to use the "Lighthouse card" as the source. However, I still have my old Navionics for U.S. coastal, and I inserted that and it worked perfectly. The Navionics card is about 10 years old. It works great and gives me excellent maps. Why won't it correctly read the Lighthouse card?

Is this correct of what I need to do (I got this from the forums)?

1. Download current software version 19.03 from Raymarine site onto micro SD card
2. Upload V 19.03 software onto the unit.
3. Maybe if it still does not recognize transducer I need to do some kind of reset?
4. I hope that might also fix the failure to read the Lighthouse card. But not sure if it will help with that.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA11] a78 not recognizing cpt-s thru hull - bmcclain1 - 06-26-18 12:58 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us