Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] Test of new ST60 Wind PCB
02-11-20, 02:04 PM (This post was last modified: 02-11-20 04:00 PM by Chuck - Raymarine - Moderator.)
Post: #1
[DG11] Test of new ST60 Wind PCB
After replacement of the old PCB in in my ST60+ Wind Mast Head Unit(MHU), I wanted to test it before new season.
I do so as describe in this post: http://forum.raymarine.com/forumdisplay.php?fid=117
I powered it up separately with 8V and measured the Voltage of the yellow to black (Ground) wire. But it switches only from 0V to 2.5 V while slowly turning the anemometer.
Will the instrument work with this or have I to reply to the seller?
Thank you for answer
Juergen
Find all posts by this user
Quote this message in a reply
02-14-20, 11:04 AM
Post: #2
RE: [DG11] Test of new ST60 Wind PCB
Hi Juergen

Thank you for your enquiry

You should see a higher voltage on the output from the Speed from the masthead unit, you should expect to see between 3 to 5v or 0 volts when slowly turning the masthead anemometer, the output is a square wave twice a rotation.

The 2.5v measurement is too low - however if the wind display to which you are connecting it is particularly sensitive, you might find that it triggers the speed sufficiently to give a ready, might be an idea to connect it to a display and test directly.

Regards
Derek
Find all posts by this user
Quote this message in a reply
02-15-20, 05:14 AM
Post: #3
RE: [DG11] Test of new ST60 Wind PCB
Thank you for reply,

do you think it is an original sparepart?
I try to attach pictures

Best regards
Find all posts by this user
Quote this message in a reply
02-17-20, 07:18 AM
Post: #4
RE: [DG11] Test of new ST60 Wind PCB
Hi Juergen

This does look an original spare part, but possibly could be damaged by the previous user or damaged during storage.

Regards

Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us