Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A/P works but steering stuck when I go to Standby
07-09-16, 09:34 AM (This post was last modified: 07-12-16 02:35 PM by Mark - Raymarine - Moderator.)
Post: #1
A/P works but steering stuck when I go to Standby
Hydraulic Linear , Type 2 coupled with p70 controller and a SPX-30 course computer. Unit works fine in Autopilot mode but steering is almost impossible to move in Standby. I suspect the clutch solenoid for the bypass valve mounted on the ram. Are there any special issues or concerns in removing the clutch assembly? I am in Bocas del Toro, Panama so no Raymarine tech support is available and I do not want to damage anything. If it matters, the E12207 Type 2 hydraulic linear drive is coupled to the p70 controller and SPX-30 SmartPilot course computer.
Find all posts by this user
Quote this message in a reply
07-12-16, 02:51 PM
Post: #2
RE: A/P works but steering stuck when I go to Standby
Hello Gordon,
I believe that you are on the right track. Sometimes the solenoid will get stuck and not release, leading to the scenario you describe. Raymarine would suggest that you send it in to an authorized service center or get a tech on board, but I do understand your situation. I can only suggest common sense here when dismantling, taking care not to lose any parts and of course kill power to all the autopilot components prior to working on it. Once disassembled, if you find the solenoid is sticking, try soaking it in WD-40 for a few hrs or so.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us