Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A80489 Adaptor Cable Issue?
06-14-17, 06:06 AM (This post was last modified: 06-14-17 03:18 PM by Chuck - Raymarine - Moderator.)
Post: #1
A80489 Adaptor Cable Issue?
I installed the Raymarine system that you helped my configure as defined by this thread: http://forum.raymarine.com/showthread.php?tid=2945 Everything has worked perfectly since the install a month ago.

During the configuration I decided to use the A80489 Adaptor Cable to connect to my existing DSM 300 w/B744V through-hull sonar transducer so that I could save the pull out of my 40' trawler. I plan change to the newest through-hull transducer on my next pull out. for the last month I have not had depth, speed or sonar so I eagerly awaited the release of the A80489 Adaptor Cable.

A few days ago I installed the cable. It installed easily between the 25 pin Axiom 9 RV 25 pin Transducer receptacle and the 8 pin Airmar (CP370 style connector) transducer cable. Note: I did the latest update to Lighthouse software version 3.0.66 at the same time (see attached photo).
Find all posts by this user
Quote this message in a reply
06-14-17, 03:17 PM
Post: #2
RE: A80489 Adaptor Cable Issue?
Welcome to the Raymarine Forum wavedweller,

Q1. During the configuration I decided to use the A80489 Adaptor Cable to connect to my existing DSM 300 w/B744V through-hull sonar transducer so that I could save the pull out of my 40' trawler. I plan change to the newest through-hull transducer on my next pull out. for the last month I have not had depth, speed or sonar so I eagerly awaited the release of the A80489 Adaptor Cable.

A few days ago I installed the cable. It installed easily between the 25 pin Axiom 9 RV 25 pin Transducer receptacle and the 8 pin Airmar (CP370 style connector) transducer cable. Note: I did the latest update to Lighthouse software version 3.0.66 at the same time (see attached photo).

A1. It is recommended that the sounder be reset (MENU->SETTINGS->SOUNDER->RESET) from within the Fishfinder application to address this issue. After doing so, it will also be necessary to configure the Fishfinder settings to specify the model of transducer which has been interfaced to the system (MENU->SETTINGS->TRANSDUCER). Finally, it will then be necessary to configure the Fishfinder application pane being viewed for the desired frequency (MENU->200KHZ, 50KHZ, or AUTO).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us