Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
itc5 issue
09-04-17, 07:53 PM
Post: #1
itc5 issue
A serious brownout resulted in the itc5 working erratically. When it's powered up, the status led is solid green, and then after a minute or so the network drops, and the led starts blinking regularly. The book indicates that it's looking for software.
Would the appropriate action be to load the itc5 upgrade software on the card and restart the a65 as if performing an upgrade, or is it more serious than that?
Find all posts by this user
Quote this message in a reply
09-06-17, 11:10 AM (This post was last modified: 09-06-17 11:29 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: itc5 issue
Welcome to the Raymarine Forum meriachee,

The reported issue may be the result of any of the following:
- the iTC-5 has been installed as a spur instead of as a backbone component ... connect the iTC-5's backbone socket(s) to the backbone using an appropriate length of SeaTalkng backbone cable.
- insufficient power ... connect the vessel to shore power, fully charge the vessel's batteries, and afterwards and while still connected to shore power, test the system; verify that each of the system's marine electronics circuits have been switched ON.
- an incorrectly terminated SeaTalkng backbone ... verify that the backbone feature two (no more, no less) terminators and that they have been installed within the backbone sockets forming the extreme opposite ends of the backbone
- an incorrectly located power insertion ... the backbone's power insertion spur socket should be located at the approximate midpoint of the backbone's LEN load
- old software within one or more of the devices which have been interfaced to the SeaTalkng backbone ... verify that all components have been updated with the latest available Raymarine product software updates
- a failure within one of the SeaTalkng / NMEA 2000 communications software of one of the devices which have been interfaced to the SeaTalkng backbone ... disconnect all devices from the backbone except for the MFD and one other device. Use the MFD's Select Devices diagnostics feature to verify communications with the system's other devices .... add devices one by one and check communications after each addition ... should the addition of a device cause communications to cease, then the device should be disconnected and serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-06-17, 05:44 PM
Post: #3
RE: itc5 issue
Thanks Chuck, however, none of the above. The entire network has been in place, untouched (but regularly upgraded) for almost three years, and until now, worked flawlessly.. I have determined that the DST800 is toast. When the rest of the network is brought online, the system powers up just fine, the a65 shows GPS data, the Actisense may, or may not deliver GPS feed to the radio, and after a few minutes the P70 beeps and shows "no pilot", the R130 goes red, then green when the P70 comes back online. It's not a reboot, the a65 and i70's stay up. The p70 does go back online, but not for very long.
Next is to pull the SPX, and as you suggest, the adapters aft and see where the offense is coming from.

Do I open a repair ticket for the DST800?
Find all posts by this user
Quote this message in a reply
09-07-17, 10:34 AM
Post: #4
RE: itc5 issue
meriachee,

Based upon the symptom, it most definitely sounds as though you have a device within the network having faulty SeaTalkng communications circuitry. You should find that when the symptoms occur, that when the problematic device(s) are disconnected from the backbone that communications will be reliable. Simply disconnecting the devices one by one from the powered backbone and then verifying whether communications is restored after the device has been disconnects is another way of performing such fault isolation.

You may indeed open a ticket to send the DST800 to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us