Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Axiom MFD not responding to power swipe
09-19-17, 10:26 AM (This post was last modified: 03-26-18 09:12 AM by Chuck - Raymarine - Moderator.)
Post: #1
Axiom MFD not responding to power swipe
Axiom MFD not responding to power swipe

NOTE: Please note that the LightHouse 3 v3.3.170 software update introduced a problem with the Power Swipe feature of the Axiom MFDs. The symptom of this problem is that Axiom MFD's power swipe will become non-responsive after the MFD has been switched ON for an hour or so. This symptom may be worked around by cycling the power circuit (ON->OFF->ON) supplying the MFD, causing the MFD to reboot. However, this symptom will re-occur one again after having been switched ON for approximately an hour or so. This problem is expected to be corrected within the LightHouse 3 v3.4.x software update. This problem does not affect Axiom Pro or eS/gS-Series MFDs which have been updated with LightHouse 3 v3.3.170.

The Power Menu of the Axiom MFDs is designed to respond to a very light swipe of the POWER swipe. In practice it seems to be less responsive to hard presses. Should one be interacting with the MFD's Power swipe in the manner specified above and should the Axiom MFD not be responding, then it would be recommended that the MFD's Data be backed up, settings noted, and that a Factory Reset (HOME->SETTINGS->THIS DISPLAY->FACTORY RESET) be performed to address this symptom. Should the problem persist, then it is recommended that the MFD be sent to Raymarine’s Product Repair Center to be bench checked / serviced when it is convenient to do so.


RAYFAQ#
Visit this user's website Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)

Contact Us