Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Radome noise
05-05-18, 10:48 PM (This post was last modified: 05-08-18 10:49 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Radome noise
Last spring (2017) I purchased a complete new Raymarine setup for my Mainship 30 Pilot including:
2 Axiom MFD's with Navionics+ running Lighthouse III software (v3.4.66)
1 Raymarine RD424HD Color Radar Scanner
EV-1 Sensor Core
i70s Multifunction Instrument
iTC-5 converter
RMK-10 Remote Pad
HS5 SeaTalk hs Network switch

I installed the complete networked system last May/June and had a successful 2017 Summer season with all the components working flawlessly. I updated my Axiom 9's last month with the latest Lighthouse III software update (v3.4.66). This past Monday my boat was put back in the water and I've spent the past few days getting her ready fo the new season. Below, I have made a list of some issues and recommendations I have from my experience with the Raymarine hardware and software since I have been testing it so far this season.

<Raymarine RD424HD Color Radar Scanner Issue>

1) A concerning issue I have recognized since I have my boat back in the water and the Raymarine system back in operation is a strange noise emanating from the radar scanner while it is transmitting. Here is a link to a YouTube video showing the noise https://youtu.be/PBwm2vXHfjU I recorded this with my phone at about 6 inches distance from the radar scanner so you can hear the noise (plus some rattling dishes from the restaurant behind my boat slip). Since the radar scanner is attached directly to the hardtop, I can hear the noise easily at the helm, especially if the hardtop hatches are open. This noise was not present last Summer and there was no similar noise emanating from the Raymarine 24 inch analogue radar scanner I had on the boat for the previous 15 years. The boat was covered and stored this past winter exactly as it had been stored in all the past winters, shrink-wrapped with a wooden frame constructed over the radar scanner to protect it from the elements.
Find all posts by this user
Quote this message in a reply
05-07-18, 01:58 PM (This post was last modified: 05-08-18 10:49 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA] Issues and Recommendations related to my new Raymarine Network
Welcome to the Raymarine Forum Tamrow,

Given the symptom reported with the radome, it is recommended that the radome be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-10-18, 10:49 PM
Post: #3
RE: [CA] Radome noise
I would also suggest verifying that the dome is mounted on a FLAT surface and no spacers are being used.

I have seen this issue when the dome is NOT mounted on a totally flat surface. A person had used rubber pieces to lift the aft-end of the dome, in hopes to get a better close in performing radar. That off axis made the dome's base BEND, and the motor howl. This is why an appropriate use of a wedge is suggested.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-11-18, 08:39 AM
Post: #4
RE: [CA] Radome noise
Oregoncme,

Good suggestion about the wedge.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us