Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] I60 analogue wind instrument
05-09-18, 01:06 PM (This post was last modified: 05-09-18 01:51 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] I60 analogue wind instrument
Serial number: 0750405
The wind instrument is displaying correct wind direction both true and apparent however wind speed only displays as 0.0 in both true and apparent modes. Cups are spinning at masthead transducer. I have rebooted system several time with no effect. Need help.
Find all posts by this user
Quote this message in a reply
05-09-18, 01:54 PM
Post: #2
RE: [CA] I60 analogue wind instrument
Welcome to the Raymarine Forum Ken,

It is recommended that the wind transducer be tested. Please click here to view a FAQ addressing how to test a masthead wind transducer. Should a fault be detected with the masthead wind transducer, then it should be sent to Raymarine’s Product Repair Center to be bench checked / serviced. Should no fault be detected with the masthead wind transducer, then the i60 Wind Instrument should be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-11-18, 02:44 PM (This post was last modified: 05-11-18 04:15 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA] I60 analogue wind instrument
Thanks. Will perform test.
Find all posts by this user
Quote this message in a reply
05-11-18, 04:15 PM
Post: #4
RE: [CA] I60 analogue wind instrument
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us