Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(DG11) Rudder Pump Oscillations
05-19-18, 04:14 PM (This post was last modified: 05-30-18 08:30 AM by Chuck - Raymarine - Moderator.)
Post: #1
(DG11) Rudder Pump Oscillations
I was wondering if you might be able answer the following questions for me please.

Backstory:
EV1, ACU200 and P70s installed on a SeaRay SedanBridge 52 replacing an older Raymarine course computer and head unit, type 1 hydraulic pump was kept from previous installation. This was done as part of a larger system upgrade.

After installing the new system the rudder and pump hunt continuously (underway and at the dock) around it's target position. This didn't happen with the old system from what I saw or as reported by the owner.

System is a hydraulic Hynautic servo/cylinder arrangement powered by the starboard main engine with a Seastar Helm connected to the servo cylinder. This has now been bled and no work was performed on it inbetween replacement of the autopilot system.

Rudder reference has been replaced, no change in behavior.
Factory reset and commissioning completed multiple times, no change in behavior.

Questions:

1. I've looked everywhere for the setting referenced in previous posts to decrease the rudder sensitivity(Deadband). Where is this accessed on the P70s please?

2. What further items can be checked or altered to make this work.

Thanks for your help.
Find all posts by this user
Quote this message in a reply
05-21-18, 04:47 AM (This post was last modified: 05-30-18 08:30 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: (DG11) Rudder Pump Oscillations
Hi PetrelMarine

Thank you for your enquiry.

This sounds like you need to increase the rudder damping value. Please refer to this link here for more information.

The Rudder damping setting can be accessed in the p70 through the DRIVE SETTINGS menu option in AUTOPILOT CALIBRATION. You may need to check that CAL LOCK is OFF.

Regards
Find all posts by this user
Quote this message in a reply
05-22-18, 12:19 AM (This post was last modified: 05-30-18 08:30 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: (DG11) Rudder Pump Oscillations
Hi Derek

Thank you for your prompt reply and the link. However I did read through that FAQ information before but failed to find the rudder dampening setting. I also can't find the CAL LOCK on the P70s. I assume that is like the old dealer commissioning settings?

I apologize if I am asking questions already posted or in the manual but nothing showed up in the manual or search.

Can you please tell me how I can access CAL LOCK so I can then get access to that rudder setting?

Thank you again Derek.
Find all posts by this user
Quote this message in a reply
05-22-18, 12:23 AM (This post was last modified: 05-30-18 08:30 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: (DG11) Rudder Pump Oscillations
Hi Derek

Sorry, quick follow up, I think I may be confused. Do you mean the "Compass Calibration" needs to be OFF in order to access drive/rudder dampening settings?

I thought perhaps it was a separate "Dockside/Sea Calibration" Lock somewhere in the menu.
Thanks again.
Find all posts by this user
Quote this message in a reply
05-22-18, 11:13 AM (This post was last modified: 05-30-18 08:31 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: (DG11) Rudder Pump Oscillations
HI PetrelMarine

The CAL LOCK is found in the following menu

Select SET UP
Select AUTOPILOT CALIBRATION
Select VESSEL SETTINGS

CAL LOCK is found lower down in the Vessel Settings menu, select it and turn CAL LOCK OFF

You should now find RUDDER DAMPING in DRIVE SETTINGS within the AUTOPILOT CALIBRATION menu.

The COMPASS LOCK is not related to this and should be left set to OFF as well

regards
Find all posts by this user
Quote this message in a reply
05-23-18, 06:27 PM (This post was last modified: 05-30-18 08:31 AM by Chuck - Raymarine - Moderator.)
Post: #6
RE: (DG11) Rudder Pump Oscillations
Hi Derek

Thanks again for your help.
I had to increase the rudder dampening to 7 before the oscillations were eliminated.
I am concerned it needs to be that high but will test the system underway nonetheless with that value set up later in the week.
Can you please answer the following questions for me though.

1. The system has a rudder reference and I have already performed a dockside calibration. The Hard-Over time is reported as 4.8 seconds. Is this reported value determined/calculated from the dock side calibration? This is obviously outside of the Raymarine recommended time however this pump was previously installed.

I ask as I have had this oscillation issue before whilst fault finding on another autopilot system, not Raymarine, where the pump was used with a servo cylinder "Power Steering" system. In that case it was determined the pump was too powerful for the system and was downgraded with good results. I am wondering whether the very fast hard over to hard over time is the same issue here.

Cheers
Find all posts by this user
Quote this message in a reply
05-24-18, 05:51 AM (This post was last modified: 05-30-18 08:32 AM by Chuck - Raymarine - Moderator.)
Post: #7
RE: (DG11) Rudder Pump Oscillations
Hi PetrelMarine

The level of rudder damping you have selected is fine and should have no obvious effect on course holding, once the vessel is underway, the waterflow past the rudders normally adds additional damping too and so I am sure you will experience stable course holding.

ref your questions,

1 - given that you have a rudder reference unit fitted, this hardover time is merely for information and so can really be ignored - since the autopilot takes it's positioning detail and determines rudder application based on the rudder position derived from the transducer. the measured hardover time becomes important in cases where no rudder reference unit is fitted. As a check, wind the steering hard to port, select AUTO and then enter 15 x +10 degree course change button presses. Time how long the system takes to move the rudder hard to Starboard, anything over 6 - but below 12 seconds is acceptable.

2- If the Hardover time measured as above is still below 6 seconds, then the pump will oscillate as it is struggling to accurately position the rudder and constantly overshooting.

Sea-trialling the boat will confirm if the rudder Damping level selected is acceptable.

regards
Derek
Find all posts by this user
Quote this message in a reply
05-24-18, 04:22 PM (This post was last modified: 05-30-18 08:31 AM by Chuck - Raymarine - Moderator.)
Post: #8
RE: (DG11) Rudder Pump Oscillations
Thanks Derek
Will let you know how it goes and thanks again for your help.
Find all posts by this user
Quote this message in a reply
05-31-18, 05:57 AM
Post: #9
RE: (DG11) Rudder Pump Oscillations
Hi PetrelMarine

Glad to be able to help,
Thanks
Derek
Find all posts by this user
Quote this message in a reply
08-10-18, 02:58 PM
Post: #10
RE: (DG11) Rudder Pump Oscillations
Hi Derek

Just wanted to follow up with you on this thread. As previously discussed, after selecting 7 on rudder dampening the pump oscillations stopped.
However another issue has come to light which may or may not be related to this thread, which is why I didn't start a new one.

The autopilot appears to function acceptably in AUTO mode when at cruising speed, selecting a different heading by 90 degrees, results in a smooth turn to the new heading with about a 4-5 degree overshoot before returning to the new heading promptly.

However the same is not the case in "TRACK". With a GoTo Waypoint set about 20-30 degrees off the current heading and about 3-4 miles out, the turn seems very aggressive. Not only that, the overshoot is about 20 degrees! The counter overshoot on the correction to this is about 5 degrees.

I've gone through the settings multiple times and tried different responses and performance, only to get the same behavior. It seems like the gain/response is different when trying to correct XTE.

What I can I check next please? I have also created some log files using the eS MFD, which I'd be happy to share with you directly.

Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)

Contact Us