Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] Calibrate mast rotation
05-29-18, 10:03 AM (This post was last modified: 05-30-18 01:41 PM by Chuck - Raymarine - Moderator.)
Post: #1
[DG11] Calibrate mast rotation
Hi! Just bought and installed and paired a system with a wireless wind vane, mast rotation sensor, micro talk gateway, two maxi dual displays and a remote display (the remote control as I call it).

We made the remote display the "Choosen Display" and intruduced the maxi displays, the wind vane and the mast rotation sensor. All said "Unit added" on the Choosen Display. So far so good. We calibrated the wind vane with the mast held in neutral. Also ok. And then...

Calibrating the mast rotation as far as I can figure is to (using the remote display) press "*" to enter setup, choose compass, choose dev, press *. This I do, the text "Dev" is replaced by the text "wait" for 4 seconds and then it says "Dev" again. To the right of "Dev" there are "---" that do not change.

What am I doing wrong?

Please help. I am lost. Thanks, Anders
Find all posts by this user
Quote this message in a reply
06-07-18, 05:22 AM
Post: #2
RE: [DG11] Calibrate mast rotation
Hi aro

Sorry for the delay in reply, can you advise what source of compass you are using? Do you have a compass in the Wireless system or are you sourcing heading from STng via the Microtalk gateway?

We can then set up your system and test.

Regards
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us