Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] RL70c not locking out go to function
08-06-18, 08:57 PM (This post was last modified: 08-14-18 12:46 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] RL70c not locking out go to function
I have an RL70 crc plotter and an RL70 c repeater. I can't get the "go to" function to work on the repeater but it works on the main unit. Neither unit locks it into the aotopilot. I've tried factory resets on both units and sometimes the go to wil work on the repeater but then won't work on the main unit. Any thoughts?
Find all posts by this user
Quote this message in a reply
08-14-18, 12:23 PM
Post: #2
RE: RL70c not locking out go to function
Welcome to the Raymarine Forum Pweiner106,

The reported symptom is typically the result of a system which has either been incorrectly installed and/or features a device which has been installed in a manner which is creating a data loop. In order to provide further understanding of the system in support of correcting the problem, we would need to have you provide a system diagram of the vessel's marine electronics system, identifying each device (including personal computers) which has been installed within the system and how the devices have been interfaced (ex. SeaTalk, NMEA 0183, hsb/hsb2) to one another to support communications within the system. As hsb/hsb2 communications would not be responsible for communications of data associated with such loops, hsb/hsb2 communications paths need not be included with the diagram of your system.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us