Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] Axiom 9 and Fusion MS-UD755
08-15-18, 05:28 PM (This post was last modified: 08-31-18 01:39 PM by Chuck - Raymarine - Moderator.)
Post: #1
[DG11] Axiom 9 and Fusion MS-UD755
I have had my marine electrician install a Fusion MS-UD755 and he believes i is all wired in to NMEA network as appropriate. However, when we open the Axiom 'Audio' feature it doesn't find the Fusion system, it simply states '? No Audio Device Found'.

I notice that our Fusion '755' unit does not appear on the list of Fusion Entertainment Systems on pg 219 of the Lighthouse 3.6 Advanced Operating Instructions - is this the reason?

I have found the Fusion system via Bluetooth and have launched the Spotify App, however, whilst the track details playing on Spotify (on Axiom) are showing on the Fusion 755 there is no audio being played through the Fusion. I can however play audio perfectly over bluetooth from my iPhone.

Any help greatly appreciated.
Find all posts by this user
Quote this message in a reply
09-04-18, 07:06 AM
Post: #2
RE: [DG11] Axiom 9 and Fusion MS-UD755
Hi dorsetdan,

Have you connected both Ethernet and STng/ NMEA2000 connected at the same time? If yes, then unplug ethernet and powercycle.

Check that the NMEA2000/STng backbone network is operational, correctly terminated and all other Nav data is being distrubuted correctly.

Ref Bluetooth, check the volume of the bluetooth, ( controlled by the AXIOM) is turned up, do this by clicking on the volume and increase the volume slightly to acknowledge the AXIOM is controlling the volume.

Thanks
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us