Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] E80 / E120 Radar issue
09-12-18, 03:04 PM (This post was last modified: 09-12-18 03:09 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] E80 / E120 Radar issue
HI

I have a E120-E80 Radar - AIS system that is work OK, no issues.

I want to swap the 2 MFD'd around between upper and lower helm stations.

Current configuration.
E120 (lower) version 5.69, Set to master, Radar cable connection, Map CF card installed, NMEA AIS connected, Seatalk HS connected.

E80 upper ver 5.69, set to repeater, Sea Talk HS connected.

ALL working

If I simply swap the 2 MFD around and reconnect all cables, set the e80 to master, e120 to repeated, swap CF Card, all works EXCEPT no Radar image.

Testing tried so far. disconnect Seatalk HS from network, E80 stand alone. Still not working. Swap e120 back as stand alone and all working OK.

Something about the e80 not accepting the radar signal??

Thanks for any suggestions.

Tom
Find all posts by this user
Quote this message in a reply
09-12-18, 03:19 PM
Post: #2
RE: [CA11] E80 / E120 Radar issue
Welcome to the Raymarine Forum Tom,

Q. If I simply swap the 2 MFD around and reconnect all cables, set the e80 to master, e120 to repeated, swap CF Card, all works EXCEPT no Radar image.
A. The E-Series Classic MFDs were designed to support both radar transducers having an analog video interface and radar transducers having an Ethernet (SeaTalkhs) communications interface. If the radar cable plugs directly into the socket labeled "RADAR" on the MFD's interface panel, then the radome or open array features an analog video interface. In order for the MFD to communicate with and display radar imaging from such a radar, the MFD's RADAR interface and the radome or open arrays communications/video interface must each be functioning properly. Given the fault isolation performed thus far, it may indicate a problem with the E80's analog radar processing circuitry. However, it would be recommended that a Factory Reset be commanded on the E80 MFD and that the MFD's Radar application be tested again before coming to that conclusions. Unfortunately should the problem persist, Raymarine can no longer service E-Series Classic MFDs.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-13-18, 09:50 AM (This post was last modified: 09-13-18 10:10 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] E80 / E120 Radar issue
Hi

I did the E80 reset and ALL is working Great.

Thanks
Find all posts by this user
Quote this message in a reply
09-13-18, 10:10 AM
Post: #4
RE: [CA11] E80 / E120 Radar issue
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us