Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] Speed no run with D800/P17 and itc-5
04-05-19, 08:36 AM (This post was last modified: 04-08-19 09:57 AM by Derek - Raymarine - Moderator.)
Post: #14
RE: [DG11] Speed no run with D800/P17 and itc-5
Hi Derek,
I have an i70s, so do not have speed and depth button for carrying on with the setup you sent me.
Anyway, (sorry for my english) perhaps my explanation was a little confusing.
My installation setup is as follows: one DST800 transducer, 1 ITC-5, one i70s MFD, one a97 MFD.

In my i70s I can see accurate depth and water temperature but NOT SPEED. Speed appears as 0.0
On the ITC-5 I can see depth and speed lights constantly lit on.

I went to a local dealer (in Argentina), they runned a system actualization and then tested the ITC-5 and confirmed me that it works fine (they tested it with a new speed sensor).
When they tested it with my transducer it still shows 0.0 speed.

Wheel spins ok. Cables have no scratches.

On my boat, I made the i70s serch for the transducer. It found the DST-800 and I tried to run the speed calibration (it showed 0.0), when I tried to do the manual calibration using + and -, numbers didn't change... always 0.0

As I told you, depth and temperature are ok.

This is the second time I have this probem.

Best regards.
Francisco
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [DG11] Speed no run with D800/P17 and itc-5 - francisco - 04-05-19 08:36 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us