Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom 9
12-26-18, 06:24 PM (This post was last modified: 12-31-18 08:45 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom 9
Hi, I have the above unit and have a few problems that I can not solve.
1,
When installing manual way points when I go to save the last 3 numbers change. For eg, I enter 30 34 024S - 115 25 704E it will change to 30 34 024S 115 25 613E every time. I have also done this by using the touch screen as a close coordinate but when I went to change the 115 25 705E it also goes to the 613E?

I entered 140+ waypoints in manually 12 months ago but i did not notice this issue but I guess i will need to check them all?

The unit is running the 3.7 firmware, I have also tried a factory reset to no avail.

2,
When coming up to a waypoint the boat indicator runs over the waypoint and then after stopping, 20-30 seconds later we are approx 30m off normally short of it?

The boat is a pontoon with no cover, We have have also move all mobile devices away from the unit, this still makes no difference.
3,
Is the above issue because the icon is to big? can this be made smaller?
4,
I have checked satellites and there always seems to be 6+ with an accuracy of .9-1.5m?

Can you please give me an in site on these issues?
Thanks
Brad
Find all posts by this user
Quote this message in a reply
12-31-18, 08:45 AM (This post was last modified: 12-31-18 08:46 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Axiom 9
Welcome to the Raymarine Forum Brad,

What is the MFD's System Datum setting (HOME->SETTINGS->UNITS->SYSTEM DATUM) currently configured to? What chart card or LightHouse Chart are you using with the MFD?
Visit this user's website Find all posts by this user
Quote this message in a reply
12-31-18, 08:47 PM (This post was last modified: 01-01-19 02:39 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Axiom 9
Hi Chuck,
Thanks for getting back to me.
System Datum is WGS1984 now, I did have it on the Australian Geodetic 1984 as this is the latest Australian one that I could find (as I am in Australia)? I changed this last trip after I noticed this is the one on the Satellites page is this correct now?
I have just now tried manually inputting the waypoint and it stays the same when saved. Obviously this was the cause? What is the WGS1984? will this give me a better location?

I am running the Navionics chart, last update was 5/4/2017.

Hopes this helps
Brad
Find all posts by this user
Quote this message in a reply
01-02-19, 08:48 AM
Post: #4
RE: [CA11] Axiom 9
Brad,

Indeed the MFD's System Datum should be set to WGS1984 unless converting coordinates from other datums. Please click here to view a related thread addressing this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us