Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] RV100 splas guard
01-20-19, 11:58 AM (This post was last modified: 01-21-19 09:41 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] RV100 splas guard
I have a transom mounted RV100 Transducer for my Axiom 9. The readings are perfect up to a little over 30MPH which I am fine with, the only problem is the spray from the transducer causes a pretty big t
rooster tail and continually splashes my motor. Does anyone know of a splas guard I can get to solve the problem?
Find all posts by this user
Quote this message in a reply
01-21-19, 11:03 AM
Post: #2
RE: [LW11] RV100 splas guard
Dear WayneC,

Thank you for your query.

We do not have such a product to offer or one to recommend as we have not conducted any testing for third party splash guards.

Do search on the internet, I looked myself and there are such things out there for you to buy.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
03-23-20, 07:36 PM (This post was last modified: 03-24-20 10:52 AM by captbob.)
Post: #3
RE: [LW11] RV100 splas guard
WayneC, check out the deflector I made out of 1/8" lexan. Cut out and bent using a heat gun. Raymarine really needs to step up and make something like Garmin does.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
03-24-20, 08:26 AM
Post: #4
RE: [LW11] RV100 splas guard
Dear captbob,

I have put this forward to the product manager to review for future product development.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
03-24-20, 06:58 PM
Post: #5
RE: [LW11] RV100 splas guard
Wayne, Check out the deflector I made from 1/8 inch Lexan easy to cut and easy to bend using a heat gun.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
03-26-20, 09:30 AM
Post: #6
RE: [LW11] RV100 splas guard
Dear captbob,

The image is now appearing on your post.

We are currently working from home and the internet is struggling! I have passed this on to the product manager who is looking at it.

Best Regards
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us