Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] eS127 / LH3.9 - unable to connect to WiFi hotspot
05-08-19, 06:49 AM (This post was last modified: 05-09-19 01:18 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] eS127 / LH3.9 - unable to connect to WiFi hotspot
Having upgraded to LH3 I no longer have an option to connect my eS127 to a WiFi hotspot. The WiFi setup relates only to connecting the MFD to other devices using WiFi (e.g. my iPad or Quantum radar) and the software upgrade functions only offer use of the SD card slots.

Has this functionality been removed, is it going to be replaced, or am I missing something/doing something wrong?

Thanks

Colin
Find all posts by this user
Quote this message in a reply
05-09-19, 01:22 PM
Post: #2
RE: [CA11] eS127 / LH3.9 - unable to connect to WiFi hotspot
Welcome to the Raymarine Forum Colin,

Q1. Has this functionality been removed?
A1. This feature has never been included within LightHouse 3 software for eS/gS-Series MFDs. This feature is only supported within LightHouse 3 software for eS/gS-Series MFDs. Support for LightHouse 3 within the eS/gS-Series MFDs was primarily intend for systems mixed systems (i.e. those containing both Axiom/Axiom Pro/Axiom XL and eS/gS-Series MFDs).

Q2. Is it going to be replaced.
A2. Negative. Should this feature be required, then it would be recommended that the MFD's software be downgraded to LightHouse II v19.03.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-24-19, 09:54 AM (This post was last modified: 06-24-19 10:48 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] eS127 / LH3.9 - unable to connect to WiFi hotspot
Chuck, your A1 - first two sentences - seem to be contradictory. But I think the message is - it isn't available in LH3 and will not be in future. I think that's a real shame as the ability to do, e.g. system updates when connected to a wifi hotspot was a very good feature in LH2.
Find all posts by this user
Quote this message in a reply
06-24-19, 10:49 AM
Post: #4
RE: [CA11] eS127 / LH3.9 - unable to connect to WiFi hotspot
Colin,

Indeed you have understood the message which I had intended to convey.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us