Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Problems with v3.9.46
05-18-19, 10:59 PM (This post was last modified: 05-21-19 12:50 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Problems with v3.9.46
Setup:
1. Dual Axiom Pros with v3.9.46
2. EV1 with v3.02
3. p70r with v3.08
4. ACU150 with v2.23

Since upgrading to v3.9.46 and v3.08, the following problems started:

1. Axopm Pro master will reboot will no warning.
2. mph unit of measure will change to knots when the Axiom Pros are powered down and them powered back up.
3. When switching to power steering mode on p70r, a "invalid command" message flashes on the bottom of the Axiom Pros display, only for 1/2 second.

Please advise.

Thank you.
Find all posts by this user
Quote this message in a reply
05-21-19, 12:58 PM (This post was last modified: 05-28-19 01:55 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Problems with v3.9.46
Welcome back to the Raymarine Forum karlista,

Following the release of LightHouse 3 v3.9.46, Raymarine's engineering team has subsequently recommended that a Power On Reset be performed to each MFD following the software update. This differs from the Factory Reset option found within the MFD's user interface. The procedure for performing the Power On Reset may be found within the Performing a Power On Reset - Axiom Pro section of Chapter 20.3: Power up troubleshooting of the LightHouse 3.9 Advanced Operation Instructions. Before doing so, it is recommended that any valuable waypoint, route, or track data stored within the MFD's memory be backed up, as this operation will erase such data and restore the MFD's settings to their factory defaults. Should the problem persist thereafter, then please respond accordingly.

Please click here to view a FAQ addressing how to perform a power on factory reset to Raymarine MFDs. Please note that the procedure which the FAQ specifies for Axiom/Axiom Pro/Axiom XL MFDs differs from that which is presently found within the product documentation for these MFDs.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-21-19, 01:35 PM
Post: #3
RE: [CA11] Problems with v3.9.46
Chuck, by doing a hard reset on each Axiom Pro, will I need to perform a re-commissioning of the auto-pilot?

Thanks
Find all posts by this user
Quote this message in a reply
05-22-19, 02:36 PM
Post: #4
RE: [CA11] Problems with v3.9.46
karlista,

Q. by doing a hard reset on each Axiom Pro, will I need to perform a re-commissioning of the auto-pilot?
A. Negative.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-22-19, 03:22 PM
Post: #5
RE: [CA11] Problems with v3.9.46
Good Afternoon Chuck - Couple of questions regarding the power on reset:

Q1 - Is it recommended that the power on reset be performed on eS MFDs that are running the newest LH3? I have my Axiom set as data master and networked to my eS127 and my Axiom randomly reboots as well since the upgrade.

Q2- I guess the power on reset if necessary on the eS unit would be the same as the Axiom Pro button sequence?

Q3 - You mentioned that way points and routes will be cleared during this procedure will any customization to the MFDs also be wiped? If so then I guess a configuration backup would be needed as well?

Thanks

Jack - MS Gulf Coast
Current Ray Equipment - Axiom 7 RV serving as DM and networked to a eS127 -
Quantum Radar via WiFi to eS127, RMK-9 networked to eS127, EV-1 Sensor Core, RV-100 and B60 transducers.
Find all posts by this user
Quote this message in a reply
05-22-19, 09:56 PM
Post: #6
RE: [CA11] Problems with v3.9.46
Thanks Chuck. I will let you know how it goes.
Find all posts by this user
Quote this message in a reply
05-23-19, 08:44 AM (This post was last modified: 05-28-19 01:56 PM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [CA11] Problems with v3.9.46
MSjack,

Q1 - Is it recommended that the power on reset be performed on eS MFDs that are running the newest LH3? I have my Axiom set as data master and networked to my eS127 and my Axiom randomly reboots as well since the upgrade.
A2. Yes.

Q2- I guess the power on reset if necessary on the eS unit would be the same as the Axiom Pro button sequence?
A2. Yes. Please click here to view a FAQ addressing how to perform a power on factory reset to Raymarine MFDs. Please note that the procedure which the FAQ specifies for Axiom/Axiom Pro/Axiom XL MFDs differs from that which is presently found within the product documentation for these MFDs.

Q3 - You mentioned that way points and routes will be cleared during this procedure will any customization to the MFDs also be wiped? If so then I guess a configuration backup would be needed as well?
A3. Yes and no respectively. Please note that customizations will be retained between LightHouse II and LightHouse 3 due to the significant differences between these versions of LightHouse software. It is recommended that system settings be manually configured.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-23-19, 08:50 AM
Post: #8
RE: [CA11] Problems with v3.9.46
Good morning Chuck.

I am having the same issue with both my Axion Pro 9 and Axiom 9 at this release level. I will perform the POWER RESET as recommended.

You mentioned backing up waypoints, routes and track data but DID NOT mention SETTINGS data. Should SETTINGS be backed up and restored as well?

Thank you
Steve
Find all posts by this user
Quote this message in a reply
05-23-19, 09:02 AM (This post was last modified: 05-23-19 01:15 PM by Chuck - Raymarine - Moderator.)
Post: #9
RE: [CA11] Problems with v3.9.46
Steve,

Q. Should SETTINGS be backed up and restored as well?
A. I generally do not advise that settings be backed up and restored because of the possibility that previous setting may be responsible for the reported issue. That said, for systems featuring only Axiom MFDs, one may want to back the settings up, restore them, and then see how the system performs. Should the problem persist then the power-on reset should be performed again and the system should be manually reconfigured. Should the problem persist thereafter, then there would appear to be a defect with the LightHouse 3 v3.9.46 software and we would want to collect data to submit a problem report.

Should the problem be duplicated following the power on reset, then the following would be recommended:
- a system diagram (hand drawn will generally suffice) identifying the makes and models of each of the marine electronics devices within the system (including computers / tablets running navigational planning / chartplotting applications) may be be requested to support an investigation. The diagram should additionally identify how these devices have been interfaced to one another.

- the system's Ethernet and SeaTalkng / NMEA 2000 device data (HOME->SET-UP->NETWORK->DIAGNOSTICS->PRODUCT INFO->SAVE DATA)

- the MFD's logs (HOME->SET-UP->NETWORK->DIAGNOSTICS->SAVE LOGS)

- the MFD's crash logs (HOME->SET-UP->NETWORK->DIAGNOSTICS->SAVE MFDS CRASH LOGS)

- the MFD's system logs (HOME->SET-UP->NETWORK->DIAGNOSTICS->SAVE SYSTEM LOGS)

Upon receiving this data, a problem report will be logged to investigate the problem using received data and to seek its correction within the next software update.

The system may then be downgraded to LightHouse 3 v3.8.105 to restore operation of the system.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-16-19, 11:17 PM (This post was last modified: 07-17-19 07:15 AM by Chuck - Raymarine - Moderator.)
Post: #10
RE: [CA11] Problems with v3.9.46
Hss this problem been fixed with v3.10?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us