Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] ST70 + SPX30: "Calibration required" warning at startup
09-20-19, 05:33 PM (This post was last modified: 09-23-19 03:41 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] ST70 + SPX30: "Calibration required" warning at startup
After 4 years and 30,000 NM of reliable service, I just got this warning message "Calibration required"when starting the autopilot, a week ago.
As I took note of all the settings of the autopilot, I compared the stored values with the ones I had in my notes and they all match (rudder gain, counter rudder, damping, motor phasing, etc.).
Despite the warning message, the autopilot kept its course okay for the 5 NM we had to motor that day, without any error message.
When we reached a protected bay with no wind or wakes, we performed the compass alignment procedure and completed it with 4° of deviation, which is satisfactory. Once again, the pilot steered ok to our next destination but the warning message is still present at each startup.
The heading displayed on the ST70 looks ok, it does not change erratically like when the fluxgate compass is not working fine.

I'm puzzled by this issue and I find myself having now a confidence problem into my autopilot, before heading to a 2000 NM crossing with only 2 adults able to take watches.
Therefore, I'm looking for some advices to perform further troubleshooting.

I'm also wondering if:
1) the warning message I get is only about compass calibration or it could refer to other parameters
2) there is way to read the compass calibration information stored in the autopilot.

thanks in advance
Find all posts by this user
Quote this message in a reply
09-23-19, 03:47 PM
Post: #2
RE: [CA11] ST70 + SPX30: "Calibration required" warning at startup
Welcome to the Raymarine Forum Korrigan,

The reported message will be displayed when the autopilot has not (or believes it has not) performed the AutoLearn portion of SeaTrial Calibration. It is accordingly recommended that this portion of the SeaTrial Calibration be executed again. It is conceivable that the autopilot course computer may have experienced a spike in the voltage supplied to it, causing the loss of calibration data. Should the spike have been significant enough, then it is possible that the autopilot course computer may have been damaged.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-25-19, 04:13 PM
Post: #3
RE: [CA11] ST70 + SPX30: "Calibration required" warning at startup
Thank you very much for your inputs.
I actually performed the sea trial and the warning message disappeared.
I also took note of the probable cause of the problem. I think it occured when I started the engine while the solar panels and wind generator were maintaining the batteries in float mode. I noticed that the alternator can give a voltage spike before the various regulators adjust themselves.
Find all posts by this user
Quote this message in a reply
09-26-19, 08:05 AM
Post: #4
RE: [CA11] ST70 + SPX30: "Calibration required" warning at startup
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us