Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Continuing problems with Axiom Fuel Manager
10-04-19, 01:46 PM (This post was last modified: 10-07-19 12:52 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Continuing problems with Axiom Fuel Manager
The Axiom fuel manager has continuing problems: The days usage is often wildly incorrect, sometimes hours as well. Less frequently (but still frequently) the month and trip will be far off. It it quite common to see the days use showing 460 gallons in 4 hours of engine run (should be about 8) or the engine run for the day something like 80 hours (in a 24 hour day???). Sometimes a new day will not reset the days totals. Sometimes manually resetting the trip will not reset the totals for the trip. Every once in a while it works correctly.

This app has had various problems starting with the installation of the unit a year ago and through a number of software revisions. The fuel manager on the i70S, using the same information, does not have these difficulties.

This would be a nice feature if it worked.
Find all posts by this user
Quote this message in a reply
10-07-19, 12:57 PM
Post: #2
RE: [CA11] Continuing problems with Axiom Fuel Manager
Welcome back to the Raymarine Forum jfitch,

We're sorry to learn about the reported issue. Has the MFD been updated with the LightHouse 3 v3.10.71 software update? If so, was a Power On Factory Reset performed afterwards and was the MFD's settings later manually reconfigured rather than from a system settings file? Has the vessel been configured with a Digital Switching system? Please state the make/model of engine system which has been installed onboard the vessel and additionally specify make/model of NMEA 2000 engine gateway which has been installed.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-07-19, 04:42 PM (This post was last modified: 10-08-19 07:28 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Continuing problems with Axiom Fuel Manager
I too have had problems like this. I am starting to suspect it is because the GPS loses lock for a few seconds at a time. It does not cause an alarm but I think the speed data, distance or time is momentarily incorrect so the on going calculation fuel usage data is wrong. It seems worse on cloudy day.
I thought it had something to do with the ECI and that is being investigated but I still don't know for sure.
Find all posts by this user
Quote this message in a reply
10-07-19, 06:40 PM (This post was last modified: 10-08-19 08:11 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] Continuing problems with Axiom Fuel Manager
The MFD is on revision 3.10.42. There is no Digital switching system. The engine gateway is the Mercruiser Cummins one, their pn 8M0065208, then engine is a Cummins QSB. It puts out only the instantaneous consumption PGN. The Raymarine i70S is unconfused by this, but the Axiom is confused nearly all the time. Just today I turned it on and it said that my consumption for the season was 7410 gallons in just 284 hours. Pretty unlikely in a 5.9L Cummins. It says I've run 16 hours this month and used 1528 gallons. So not just a little off. Right now it is showing 7410 gal used for the trip, 1528 for the month, and 517 for the season. The 517 is close to right.

It gets the engine run hours wrong, fuel used wrong. If I reset the trip figures, often they will not reset, still showing some erroneous value. At least in my system, these are not hard to spot errors. I'd be happy to work with an engineer at Raymarine to resolve them.

It might also be helpful to know what the "Reset Trip" buttons are supposed to do (not documented). One might guess from their alignment that the one to the right of the TRIP (SEASON) line would reset only that. The one to the right of the TRIP (MANUAL) might reset only that, or perhaps also the day and month? It is inconsistent enough in operation that I've not been able to discover the intent by trial and error.
Find all posts by this user
Quote this message in a reply
10-08-19, 08:33 AM (This post was last modified: 10-08-19 08:46 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] Continuing problems with Axiom Fuel Manager
jfitch,

Thanks for the additional information. The Fuel Manager problems reported to date are few and most appear to be associated with the same Mercury engine gateway which has been employed within your system. The great data point which you have made twice now is that the i70's Fuel Manager feature does not appear to suffer the same issue. It would be interesting to know if the engine hours are correctly being reported within the i70S MFID.

We welcome your assistance in collecting data in support of solving this issue. Please respond the following:
- the system's Ethernet and SeaTalkng / NMEA 2000 device data (HOME->SET-UP->NETWORK->DIAGNOSTICS->PRODUCT INFO->SAVE DATA)
- NMEA 2000 log (OME->SET-UP->NETWORK->DIAGNOSTICS->NMEA DEVICES & MESSAGES->NMEA MESSAGES->RECORD->START RECORDING / STOP RECORDING) recorded while the vessel is underway and making way (30 seconds)
- NMEA 2000 log created when starting the vessels engines (15 seconds ... 5 seconds before, 10 seconds after engines have started.

Regarding the Fuel Manager Resets. The Trip (Day) and Trip (Month) are automatically reset based upon local date/time determined from the GPS data source for the system and the local time offset which has been configured by the user. Should the system feature more than one source of GPS data, then please ensure that a source has been manually selected for GPS, Date/Time, and Datum. The Trip (Manual) and Trip (Season) data items are designed to be manually using the corresponding Reset Trip options within the Fuel Manager.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-08-19, 08:51 AM
Post: #6
RE: [CA11] Continuing problems with Axiom Fuel Manager
Welcome to the Raymarine Forum Bernie,

What make/model of engines is your boat equipped with? What make/model of engine gateway has been installed for use with your system? As with jfitch, we welcome your assistance in collecting data in support of solving this issue. Please respond the following:
- the system's Ethernet and SeaTalkng / NMEA 2000 device data (HOME->SET-UP->NETWORK->DIAGNOSTICS->PRODUCT INFO->SAVE DATA)
- NMEA 2000 log (OME->SET-UP->NETWORK->DIAGNOSTICS->NMEA DEVICES & MESSAGES->NMEA MESSAGES->RECORD->START RECORDING / STOP RECORDING) recorded while the vessel is underway and making way (30 seconds)
- NMEA 2000 log created when starting the vessels engines (15 seconds ... 5 seconds before, 10 seconds after engines have started.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-08-19, 07:36 PM (This post was last modified: 10-09-19 09:47 AM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [CA11] Continuing problems with Axiom Fuel Manager
Hi Chuck
Thanks for the quick reply. I am not able to access my boat for a week or so.
I have 2 x 115hp Yamaha outboards. These have a 6YC gauges. The Yamaha bus connects to a ECI-100.
The Yamaha gauges also have a fuel manager of sorts and it reports as very close to correct. These gauges use the Yamaha speed data (which my service guy says may have a worst case error of ~10-20%).
I am currently having the ECI-100 factory reset.
I will try and provide the Logs but it wont be for a weeks or so.
Find all posts by this user
Quote this message in a reply
10-09-19, 10:42 AM
Post: #8
RE: [CA11] Continuing problems with Axiom Fuel Manager
Bernie,

Thanks for the offer to additionally provide logs. When providing the logs, please additionally include the system's Ethernet and SeaTalkng / NMEA 2000 device data file (HOME->SET-UP->NETWORK->DIAGNOSTICS->PRODUCT INFO->SAVE DATA) and additionally specify the symptoms which you are observing with the Fuel Manager.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-10-19, 11:31 AM (This post was last modified: 10-10-19 12:49 PM by Chuck - Raymarine - Moderator.)
Post: #9
RE: [CA11] Continuing problems with Axiom Fuel Manager
The i70s correctly displays the engine hours, always. The Axiom is misinterpreting both hours and fuel. Since it gets only fuel/hour data from the interface, a mistake in hours probably would result in a mistake in fuel. It should be proportional though, and it is not - so it must be mistaking fuel use as well.

The GPS source is set to the Vesper XB8000.

I'll try to get the logs - if I recall it will only write these logs to the SD card installed in the back? That has the Navionics charts and I'd hate to have them corrupted. Also, on any Axiom installed in a panel, access to that card is poor. Is there a way to change where it writes these files to the external SD or USB card?
Find all posts by this user
Quote this message in a reply
10-10-19, 12:53 PM
Post: #10
RE: [CA11] Continuing problems with Axiom Fuel Manager
jfitch,

Q. I'll try to get the logs - if I recall it will only write these logs to the SD card installed in the back? That has the Navionics charts and I'd hate to have them corrupted. Also, on any Axiom installed in a panel, access to that card is poor. Is there a way to change where it writes these files to the external SD or USB card?
A. When operating with the LH3 v3.10.71 software, the N2K logs and product info file can be saved to a microSD memory card within one of Raymarine's remote microSD memory card readers. Crash logs are not pertinent to this investigation.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us