Thread Closed 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raymarine Masthead Wind Transducer Test
01-08-16, 12:17 PM (This post was last modified: 05-29-18 09:09 PM by Tom - Raymarine - Moderator.)
Post: #1
Raymarine Masthead Wind Transducer Test
Raymarine Masthead Wind Transducer Test

Before performing the test below, the masthead transducer should be inspected to verify that its cups and/or vane has not been broken. Raymarine has produced two types of transducers for the ST60 Wind Instruments. If cups are shaped like trapezoids, then the part number for the service kit is E28081. If cups are shaped hemispheres, then the part number for the service kit is A28167. The currently manufactured masthead transducer (shown below) may be serviced with part number A28167:

[Image: wind.jpg]


To perform the check, you will need a multimeter, and a DC power supply. You will need to supply 8v to the masthead across the red and shield connections. Normally the ST50/ST60/i60 display head would be energized and provide this 8V, however in your case, you may need to power the masthead transducer seperately.

With the multimeter, check the following:

Set the multimeter to the 20V DC scale.

Test at the connections on the rear of the display head, or at the base of the mast (if you have a junction box installed), making sure that everything is connected and powered.

- Red to shield should read 8V DC steady. This is the masthead power supply, coming from the ST50/ST60 display head. If the head is damaged, you may need to provide this power from another source to test the masthead.

- Blue to Shield should read anywhere between 2V and 5.8V DC.
- Green to Shield should read anywhere between 2V and 5.8V DC.
Blue and green are a sine-cosine wind angle pair, where the voltage on each will smoothly change within this range, as the windvane rotates. If you see a voltage significantly outside this range, or the voltage on either colour is static as the windvane rotates then you have a problem in cabling, masthead connector or transducer.
The wind angle is what instruments use to detect the presence of the transducer, so if you have an incorrect voltage here you will often see no wind data at all.

- Yellow to shield should read between 0V and 5V DC (the exact voltage depends on the instrument: 3.2V is typical for ITC5, more like 5V on ST60.)
This is the wind speed signal. The voltage will toggle between 0V and the maximum (3-5V), twice per rotation of the anemometer cups. At low wind-speeds you'll see each individual pulse, but at higher wind-speeds your multimeter will average the voltage, in which case the the faster the wind is blowing, the higher the voltage will read.
If you're seeing wind angle but wind speed is dashes (-.- rather than 0.0 or something else) then the problem probably isn't your wind system at all but that you're looking at True Wind and don't have speed-through-water data (from a paddle-wheel, not GPS.) Apparent wind is measured, True is calculated from AW and STW.

Should the measured voltages be significantly different from that specified above, then the wind instrument should be sent to Raymarine’s Product Repair Center or your nearest technical service dealer to be bench checked / serviced.

RAYFAQ#
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us