Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG] [TG11] ST 40 Bidata depth failure
02-14-20, 12:53 AM
Post: #4
RE: [TG11] ST 40 Bidata depth failure
Hello Graeme,

A power supply problem would likely show no depth rather than an incorrect depth, I would say. Regarding the possibility of degradation of the sounder's performance over time, I'm essentially speculating about possible causes for reduced performance as a product has aged, in a simple system such as ST40. I've never had the need to look into exactly what might degrade over time in one of these instruments though. Signal propagation obeys an inverse-square law though, so if power/sensitivity declines one might expect longer-range echoes to be lost before closer ones and a bias towards close-in echoes to develop. Again, I'm just speculating.

Fundamentally, if it's not a keel echo then it's perhaps a fault in display or transducer and you should consider either getting them checked by your local dealer or replace one or both parts. There are no simple tests that can be done without specialist test equipment to confirm operation of either component, so testing-by-replacement is the standard approach with these simple instruments.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [TG11] ST 40 Bidata depth failure - Tom - Raymarine - Moderator - 02-14-20 12:53 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)