MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
[LW11]AIS650 Crashing NMEA2000 Network


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11]AIS650 Crashing NMEA2000 Network
03-24-20, 02:32 AM (This post was last modified: 03-24-20 05:29 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11]AIS650 Crashing NMEA2000 Network
My 650 is running the latest software version and when inspected with ProAIS-2, gets a completely clean bill of health. However, when I use the (correct) adapter cable to from the SeaTalkng connector to my NMEA2000 network, the whole network crashes.

o N2K devices from Simrad, Furuno, Airmar and RosePoint are on the network and all work fine

o I have swapped out T-connectors, resistors and cables with no effect

o the total LEN rating of the network is modest and dropping another transducer from the network to lower the LEN and then re-booting with the 650 connected, makes no difference: the N2K network crashes.

In looking through other posts, I see two other users who report this same effect. In those cases, the advice was to send the 650 in to a Service Centre. Given the above, anything else I can/should try...or is it a send-it-in case? Is this a known issue?

thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[LW11]AIS650 Crashing NMEA2000 Network - aquabelle - 03-24-20 02:32 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)