Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG] [TG11] Engine data page
05-20-20, 09:08 PM
Post: #2
RE: [TG11] Engine data page
Hello Trask,

Quote:I can not get anything to show a red-line on the engine page I have tried both auto and manual (set to 5300)

I've had a look at this on my test system and custom red-line is working in the current v3.11 software (for single engines - red-line for multiple engines will be in the coming v3.12 software I believe, for others reading this.) What version of software is your display running? You can check its current software version and update over Wifi in Home > Settings > Getting Started. Also - the Manual/Auto setting (at least in v3.11) applies to the upper RPM limit of the gauge rather than the red zone. For the red zone, you enable or disable Custom RPM red zone and once enabled, set the value below this. Changing Maximum RPM between Auto and Manual does not affect the red-line.


Regarding the rest of your reports: in current LH3 software, these graphical page layouts are 'fixed'. We always have a large number of feature improvements in mind, and increased flexibility in the Dashboard is one of these, and I am confident you will see improvements over coming software releases.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[TG11] Engine data page - Trask - 05-14-20, 02:43 PM
RE: [TG11] Engine data page - Tom - Raymarine - Moderator - 05-20-20 09:08 PM
RE: [TG11] Engine data page - Trask - 05-21-20, 11:06 AM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)