Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] ST60+ Displaying HDG in Magnetic but COG in True
04-23-20, 12:47 PM (This post was last modified: 04-23-20 12:49 PM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] ST60+ Displaying HDG in Magnetic but COG in True
Kevin,

Typically, variation should only be entered via one device within the system and that device will be operated whenever the system is used. I believe that the system may function in a manner such that the last device capable of configuring variation and which in turn has configured variation will cause that value to be used by all devices within the system until such time that variation is configured by another product. Were this to be so and should there be times when the MFD will not be operated, but the instruments will be operated, then it would be my recommendation that variation be configured from the instrument rather than from the MFD (assuming that the instruments will also be operated whenever the MFD is operated). Unfortunately, the ST60+ instruments are no longer within our equipment suites and our repair centers can no longer service them. As such, I would be unable to verify what has been specified within this response. I can only advise that you verify within your own system that when variation has been configured within the ST60+ instrument that that COG and Heading values reported within all devices within the system match.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [CA11] ST60+ Displaying HDG in Magnetic but COG in True - Chuck - Raymarine - Moderator - 04-23-20 12:47 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)