The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.4.30 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] EV-200 seems to over-correct
07-21-18, 06:49 AM (This post was last modified: 07-23-18 03:16 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] EV-200 seems to over-correct
My EV-200 is installed on a 22' bay boat with a Yamaha F150 and Sea Star helm # HH 6541-3 and 1.7 cu. in ram # 5345. (Previously tried an EV-100 but it wasn't strong enough for the ram size.)

Whenever the AP is directed to "track" or pick up a route from my es78 MFD, it seems to swing the boat 10-15 degrees past the intended course line before eventually pulling it back on course. That happens regardless of vessel orientation and course direction. My compass deviation is only 2% as shown by the diagnostics, and I'm careful not to put any metal near the heading sensor. My hard over time is set to 8, which is the actual measured time. I've tried much lower and higher settings, but get the same effect. I've also tried all response levels with no difference.

What could be going on, and what else could I try?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA11] EV-200 seems to over-correct - dove - 07-21-18 06:49 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)