Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG] [TG11] Axiom 12 continually reboots after 3.6.32 update
08-14-18, 02:39 AM (This post was last modified: 08-14-18 01:48 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [TG11] Axiom 12 continually reboots after 3.6.32 update
Hello Dante,

We don't generally recommend downgrading software - there are circumstances where it's ok, but I would only do so if advised to do so by Raymarine product support. In this case I would not downgrade software because this is not something as simple as a software bug in v3.6.32: if it were, we'd be inundated with similar reports.

We are investigating reports of intermittent mis-detection of RealVision transducers, but the only case where I personally have been involved turned out to be a vessel power-supply problem. In that instance the transducer was detected correctly when the engines were off, idling or at low speed, but the MFD alarmed 'No transducer connected' once the boat speed reached a certain speed, until the house battery was disconnected from the start battery. After that, the sounder worked at all speeds. I have the local dealer visiting the boat with an oscilloscope over the next few days and am very keen to see what horribly noisey charging supply was causing the problem.

With that in mind, unstable voltage (not necessarily low, just not purely DC) is a likely cause of the MFD instability you've described as well as perhaps the transducer connection issues. Frustratingly this won't show up on a multimeter, only on a more specialised test tool such as an oscilloscope, because a mutimeter samples the voltage much too slowly to capture the very short rises or dips that cause the problems, which can be only millliseconds long.

I would suggest either:
- having a good technical dealer check the supply with an oscilloscope at a time when the problem's occurring
- testing the system with other devices powered off, all sources of charging disconnected/powered off etc. in order to try to make sure that the supply is a straight 12 (or 24) VDC to see whether that makes a difference
- having the system checked by your nearest Raymarine service centre

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [TG11] Axiom 12 continually reboots after 3.6.32 update - Tom - Raymarine - Moderator - 08-14-18 02:39 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)