The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG] [DG] ST60 Wind calibration problem
08-13-18, 07:41 AM (This post was last modified: 08-20-18 07:04 AM by Derek - Raymarine - Moderator.)
Post: #1
[DG] ST60 Wind calibration problem
I've tried for the second time to calibrate my ST60 wind gauge, and failed again.

The manual says to power up the instrument, then turn through two full circles, at which point the display will flash and beep three times to indicate that it is calibrated. Then I can press the two buttons to enter the calibration screen to adjust alignment.

So I followed the instructions as exactly as I can. First, I powered DOWN my Raymarine instruments, than powered them back up and proceed to turn THREE full circles. However, I never saw the display flash or heard the beeps.

What am I doing wrong?

I realize that with the ST4000 autopilot, I have to enter the calibration screen BEFORE doing the circles, but the ST60 manual clearly says to enter the calibration screen AFTER doing the circles. Is this a typo in the manual?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[DG] ST60 Wind calibration problem - Breakin Away - 08-13-18 07:41 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)