The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] Auto Pilot pump conundrum
08-24-19, 12:55 PM (This post was last modified: 08-26-19 01:53 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Auto Pilot pump conundrum
I may have an issue on hand. I have a 1994 Carver 390CPMY that had a RAYPILOT 650 installed with a type 1 pump. I bought the EV200 by the size of the pump that was on the bot lady installed.

I recently installed an Evolution EV200 system. It appears the autopilot stalls at some points. I did some looking about, and (FINALLY!) found a sticker on the SEASTAR hydraulic cylinder that gave me part # BA135-7ATM (HC5313) I did some research, and see that it displaces 8.3 cu/in or 135.3cc. I do believe this is per cylinder. I have TWO cylinders. From what I see, this places me not only in the NEXT category of pumps, to a Type II pump, but also a ACU of ACU 400 rather than the 200? Can you please confirm, if my sad news is correct? If the news is not what I wish to hear, Can I add just a TYPE II pump to this system without buying a new ACU upgrade to the 400?

Thank you as always.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA11] Auto Pilot pump conundrum - tonyiiiafl - 08-24-19 12:55 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)